ThaiDreambox ::... TDB http://ThaiDreambox.bayore.net




20 กันยายน 2560, 01:42 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
   หน้าแรก   ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก  
หน้า: 1 [2] 3 4 5   ลงล่าง
  ตอบ  |  พิมพ์  
ผู้เขียน หัวข้อ: วิธีการซ่อม Lan DM500 ครับ ติดมั่งไม่ติดมั่งชักปลั๊กบ่อย แก้ได้ไม่ยากครับ  (อ่าน 68176 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
DoiLuang
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 928


« ตอบ #20 เมื่อ: 16 ตุลาคม 2553, 16:31 »
ตอบโดยอ้างถึงข้อความอ้างถึง

เมื่อเดือนก่อนเครื่องผมติดมั่งไม่ติดมั่งเอาไปซ่อมช่างบอกว่า ตัว ip ติดไวรัสเลยเปลี่ยนให้ใหม่จริงหรือไม่คับ

เครื่อง DM500 ยังไม่เคยมีรายงานว่าติดไวรัสนะครับ และไวรัสบน PC ก็ไม่สามารถติดเครื่อง
DM500 ด้วย

ตัว IP ติดไวรัสยังไม่เคยเจอครับ หน้าตาเป็นอย่างไรบอกช่างเอามาให้ดูหน่อยครับ
ปกติไวรัสจะต้องฝังตัวในหน่วยความจำ เช่น disk ไม่เคยเห็นว่าฝังตัวกับ IP ที่เป็น
ตัวเลขที่สมมุติขึ้นมาเลย

บันทึกการเข้า

กิตติ
บุคคลทั่วไป
« ตอบ #21 เมื่อ: 16 ตุลาคม 2553, 16:43 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ช่างบอกว่าต้องซ่อมเสียไป 700 ว่างๆผมจะส่งรูปมาให้ดูคับ
 
แต่เมื่อวานเมฆคงมากดูไม่ได้ผมเลยปิดเครื่องแล้วเปดใหม่ช่อง201หายไปทำไงดี

บันทึกการเข้า
กิตติ
บุคคลทั่วไป
« ตอบ #22 เมื่อ: 16 ตุลาคม 2553, 16:44 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ช่างเขาถอดตัว ip มาให้ด้วยคับ

บันทึกการเข้า
ตนนาทวี
จับมันให้หมด พวกหาเงินให้"เมืองยอน"
Member
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 345



เว็บไซต์
« ตอบ #23 เมื่อ: 16 ตุลาคม 2553, 16:48 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ช่างเขาถอดตัว ip มาให้ด้วยคับ
Grin Grin

บันทึกการเข้า

สายด่วนยาเสพติด 1165 กับการป้องกัน เพื่อเอาชนะปัญหายาเสพติด
คนหัวยุ่ง
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 212


รักเธอเธอไม่รู้หรอก


« ตอบ #24 เมื่อ: 16 ตุลาคม 2553, 16:53 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ช่างเขาถอดตัว ip มาให้ด้วยคับ

ขอดูหน่อยครับ หน้าตามันเป็นอย่างไร Shocked Shocked

บันทึกการเข้า

บ้านไม่กลับ โทรศัพท์ไม่เปิด
kkv54
HiBiNo-Dream
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 231


สิ่งดีๆ มักจะเห็นคุนค่า เมื่อต้องเสียมันไปซักพัก


« ตอบ #25 เมื่อ: 16 ตุลาคม 2553, 17:10 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ป้าดดดดดดดดดดดดด....แบบนี้คงต้องไปหา ปลั๊กอิน AntiVirus มาใช้อีกแล้วมั้งท่าน.... Grin  Grin
*** ตั้งแต่ซ่อมมาไม่เคยเจอเลย ชิปติดไวรัสสงสัยเค้าเปลี่ยนจาก TimeBoom เป็นปล่อยไวรัสแทน ***
 Grin Grin Grin Grin

บันทึกการเข้า

เพราะแสวงหา มิใช่เพราะรอคอย เพราะเชี่ยวชาญ มิใช่เพราะโอกาส เพราะสามารถ มิใช่เพราะโชคช่วย ดังนี้แล้ว "ลิขิตฟ้าหรือจะสู้มานะตน"
DoiLuang
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 928


« ตอบ #26 เมื่อ: 16 ตุลาคม 2553, 18:11 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ช่างเขาถอดตัว ip มาให้ด้วยคับ

อุปกรณ์บน DM500 ไม่มีชิ้นไหนเลยที่มีชื่อเรียกแบบทางการว่า "ip"  ถ้ามีช่างเอาอุปกรณ์
ที่ถอดออกมาให้คุณดูแล้วบอกว่าชื่อ ip แสดงว่า ช่างไม่มีความรู้จริง  หรือไม่ก็ตั้งใจหลอกลูกค้า

บันทึกการเข้า
kkv54
HiBiNo-Dream
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 231


สิ่งดีๆ มักจะเห็นคุนค่า เมื่อต้องเสียมันไปซักพัก


« ตอบ #27 เมื่อ: 15 มกราคม 2554, 22:21 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 ;Dแหะๆๆ  วันนี้ว่างๆ ขออณุญาตมาปิดกระทู้ปัญหาเรื่องLAN นะครับ  Cheesy เห็นว่ากระทู้ยังไม่จบเลยขออภัยแสดงความคิดเห็นส่วนตัว จากช่างความรู้น้อยๆคนนึงครับ ขออธิบายเอาแต่เนื้อๆนะครับแบบชาวบ้านๆนะครับ ไม่สามารถอธิบายเป็นศัพท์สูงแบบท่านอื่นๆได้นะครับใครชอบแบบทฤษดีแยะๆหรือชอบนำแกงแยอะก็ไม่ต้องอ่านนะครับ
 ปิดหน้ากระทู้นี้ไปเลยครับ
ปัญหาเรื่อง Lanผมจะแยออกเป็นหัวข้ออาการนะครับ

1. อาการ Lan มาๆหาย ( ยอดนิยม ) กรณีเปิดดู Ip ได้มั่ง ไม่ได้มั่ง
การตรวจเช็คเบื่องต้น ให้ทำการ Ping Ip ของกล่องโดยพิมพ์ ping 192.168.1.xx -t ( ใช้เมนู Run จากเครื่องคอม xx คือ Ip dreambox ครับ ) ถ้ามาเป็นดังภาพ
แสดงว่าระบบLan ท่านปรกตินะครับแต่หากมาซัก2 บรรทัด แล้วหาย  4 บรรทัดแล้วหาย แสดงว่ามีปัญหาครับ
การแก้ไขเบี้งต้น ให้ทำการเปลี่ยน C65 - 33uF/16V เนื่องจากไหนๆก็จะเปลี่ยนแล้วก็ใส่เป็น 220uF/16V ไปเลยครับตามรูป ( เหตุผมที่เปลี่ยนเป็น 220uF คงไม่ต้องอธิบายเพิ่ม Undecided )







2. ไฟ Lan ไม่มาทั้ง 3 ดวง

ตรวจเช็คเบื่องต้น กรณีที่ชิปLanไม่เสียแต่ไฟLan ไม่ติดให้ทำการวัดRตำแหน่ง R11และR18 ค่าประมาณ510โอมห์ ใช้ 470เปลี่ยนใส่แทนได้ให้เปลี่ยนทั้ง 2ตัวดังรูปแต่จะแสดงในข้อ 3 เพราะอาการที่มาต่อเนื่องกัน อาการนี้ส่วนใหญ่สาเหตุมาจากมีฟ้งลงบริเวณใกล้บ้าน หรือ เร้าท์เตอร์เสียช๊อต


3. อาการทำ DreamUp แล้วไม่รับ Network ทั้งๆที่ Lan ทำงานปรกติ
ตรวจเช็คเบิ้งต้น ในขณที่ใช้โปรแกรม Dreamup โดยทำการติ๊กNetworkไว้แล้วแต่โปรแกรมยังคงทำงานช้าสังเกตุที่ความเร็วในการUploadยังคงช้าเหมือนไม่ได้ติ๊กnetworkหรือUploadที่ประมาณ10kbซึ่งปรกติต้องUpประมาณ300-500kb+




การแก้ไขโดยการเปลี่ยนR22ค่า510โอมห์ใช้470ใส่แทนได้เช้นกัน



4.อาการนี้แถม เสียงวี้ดออกลำโพงกรณีเปลี่ยน CAP บางตัวที่บวมแล้วยังไมหาย ตามรูปไปเลย



บันทึกการเข้า

เพราะแสวงหา มิใช่เพราะรอคอย เพราะเชี่ยวชาญ มิใช่เพราะโอกาส เพราะสามารถ มิใช่เพราะโชคช่วย ดังนี้แล้ว "ลิขิตฟ้าหรือจะสู้มานะตน"
kkv54
HiBiNo-Dream
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 231


สิ่งดีๆ มักจะเห็นคุนค่า เมื่อต้องเสียมันไปซักพัก


« ตอบ #28 เมื่อ: 15 มกราคม 2554, 23:14 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ท่านใดมีอาการใดก็ตั้งกระทู้มาในนี้ได้เลยเป็นการลองแก้ไขเบื้องต้อนก่อนส่งช่างครับ ความรู้ผมน้อยนิดไม่รู้จะช่วยท่านได้มากน้อยเพียงใด มีเวลาจะมาตอบให้ถ้ารู้นะครับ

******* ความรู้น้อยนิด ผิดพลาดขออภัยทุกท่านครับ **********
HiBiNo-Dream


 Grin  Grin  Grin  Grin
 Grin

บันทึกการเข้า

เพราะแสวงหา มิใช่เพราะรอคอย เพราะเชี่ยวชาญ มิใช่เพราะโอกาส เพราะสามารถ มิใช่เพราะโชคช่วย ดังนี้แล้ว "ลิขิตฟ้าหรือจะสู้มานะตน"
คนผ่านมา
บุคคลทั่วไป
« ตอบ #29 เมื่อ: 29 มีนาคม 2554, 18:12 »
ตอบโดยอ้างถึงข้อความอ้างถึง

เพิ่มเติมให้ครับ  ขั้วของ RJ-45 สกปรก ก็ทำให้ใช้ไม่ได้เหมือนกันนะครับ เพราะบ้างดีตรงขั้วมันมักจะเป็นอ็อกไซด์   ลองทำความสะอาดดูก่อน  อาจช่วยได้ โดยไม่ต้องเสียตังค์  Smiley

บันทึกการเข้า
goodisonpark_1
บุคคลทั่วไป
« ตอบ #30 เมื่อ: 29 มีนาคม 2554, 18:31 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ป้าดดดดดดดดดดดดด....แบบนี้คงต้องไปหา ปลั๊กอิน AntiVirus มาใช้อีกแล้วมั้งท่าน.... Grin  Grin
*** ตั้งแต่ซ่อมมาไม่เคยเจอเลย ชิปติดไวรัสสงสัยเค้าเปลี่ยนจาก TimeBoom เป็นปล่อยไวรัสแทน ***
 Grin Grin Grin Grin
ช่างเล็กเป็นคนภาคอีสานหรือเปล่าครับ  สังเกตจากใช้คำว่า  ป้าดดดดดดดดดดดด  บ้านผมเขาใช้คำลักษณะแบบนี้ครับ อิอิอิอิอิ Grin Grin Grin Grin Grin Grin Grin Grin Grin Grin Grin Grin Grin

บันทึกการเข้า
kkv54
HiBiNo-Dream
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 231


สิ่งดีๆ มักจะเห็นคุนค่า เมื่อต้องเสียมันไปซักพัก


« ตอบ #31 เมื่อ: 29 มีนาคม 2554, 20:07 »
ตอบโดยอ้างถึงข้อความอ้างถึง

บ้านเกิดอยู่ใต้ครับ จังหวัดตรังแต่ข้ามน้ำข้ามทะเลมาหากินและได้เมีย ได้ลูกที่ กรุงเทพมหานครฯครับ  Grin  Grin

บันทึกการเข้า

เพราะแสวงหา มิใช่เพราะรอคอย เพราะเชี่ยวชาญ มิใช่เพราะโอกาส เพราะสามารถ มิใช่เพราะโชคช่วย ดังนี้แล้ว "ลิขิตฟ้าหรือจะสู้มานะตน"
pramots
น้องใหม่
*
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 58

Thaidreambox member :)


« ตอบ #32 เมื่อ: 29 มีนาคม 2554, 21:10 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ถามอีกนิดครับ อาการของผมคือตอนแรกเสียบสายแลน เปิดเครื่อง ไฟแลนไม่ติดทั้งสามดวง ต้องดึงแจ๊ด RJ45 ออกมาแล้วเสียบเข้าไปใหม่ โยกซ้ายขวาสักพักก้อติด  หลังจากนั้นทำงานปรกติ   แต่พอรีบู๊ทเครื่องใหม่ ไฟแลนก้อไม่ติดซะงั้น หรือไม่ก้อ ถ้าปิดเครื่องแล้วเปิดใหม่ไฟแลนทั้งสามดวงก้อไม่ติด ทั้ง ๆ ที่ไม่ได้ไปขยับสายแลนเลย(คือสายแลนไม่มีการเปลี่ยนแปลง ไม่ได้ดึงเข้าออกอีกเลยตอนที่ไฟแลนติดแล้ว) 

ผมเลยสงสัยกว่ากรณีนี้ผมควรเปลี่ยนแจ๊คตัวเมีย RJ45 ดีหรือไว่าเปลี่ยนพวกตัวต้านทานหรือว่าคาปาซิเตอร์อย่างที่ว่ามา

ขอบคุณล่วงหน้าครับ

บันทึกการเข้า
kkv54
HiBiNo-Dream
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 231


สิ่งดีๆ มักจะเห็นคุนค่า เมื่อต้องเสียมันไปซักพัก


« ตอบ #33 เมื่อ: 29 มีนาคม 2554, 21:14 »
ตอบโดยอ้างถึงข้อความอ้างถึง

RJ45 มันวัดได้นิท่าน ลองวัดดูก่อนครับส่วน C65 ถ้ายังไม่เคยเปลี่ยนก็เปลี่ยนไปเลยก็ไม่เสียหายนิครับ  ระวังขั้ว + - ด้วยนะท่าน  Grin

บันทึกการเข้า

เพราะแสวงหา มิใช่เพราะรอคอย เพราะเชี่ยวชาญ มิใช่เพราะโอกาส เพราะสามารถ มิใช่เพราะโชคช่วย ดังนี้แล้ว "ลิขิตฟ้าหรือจะสู้มานะตน"
รัฐสรณ์
บุคคลทั่วไป
« ตอบ #34 เมื่อ: 16 เมษายน 2554, 02:11 »
ตอบโดยอ้างถึงข้อความอ้างถึง

มีอีก2 สาเหตุครับ

1.เส้น pcb ขาดครับ อาจจะร้อนมาก หรือฟ้าผ่ามา ก้อไม่ทราบครับ อันนี้ตัองเช็คให้ ดี ที่เจอมา ขาดแบบเล็กมากจริงๆ เอา มิเตอร์วัดดูไม่ขาด ที่ไหนได้ขาดระหว่างกลางที่ทะลุด้านบนกับล่าง  เวลาวัดเรากดหัวสายมิเตอร์มันก็ติด เวลาปล่อยและประกอบเครื่องใช้ไม่ได้เล่นเอา เสียเวลาเป็นชั่วโมงครับ

2.การลงอุปกรณ์จากโรงงานมาไม่ดี  เวลาลงอุปกรณ์จำนวนมันมากและอุปกรณ์ตัวเล็ก 1/8 ,1/16 วัตต์ เขาใช้ตะกั่วเป็นครีมเหลวมา สกรีนลงใน pcb ซึ่งในตะกั่วเหลว เขาผสม สารเคมีหลายชนิดเข้าไป เพื่อช่วยเพิ่มการยึดเกาะระหว่างตัวอุปกรณ์ กับ pcb และมีสารตัวนึง ชื่อว่า น้ำยาประสานแบบสำเร็จไม่ต้องทำสะอาด  ( Flux Noclean ) แรกๆ หลังจากเอา อบจนตะกั่วแข็ง มันก็สัมผัสครับ แต่แบบนิดๆ เวลา ทดสอบที่โรงงานก็ผ่านครับ   ทีนี้เราซื้อมาใช้ซักผักเปิดไปเรื่อยๆ  ความร้อนก็สะสมทำให้ ไอ้เจ้าน้ำยานี้ รีดตัวเองออกมาจากตะกัวและจับตัวแข็งทำให้ขาของอุปกรณ์ไม่แตะ กับ pcb และแล้ว LAN ก็ใช้ไม่ได้หัวแร้งย้ำๆก้ใช้ได้ครับ

ก็แลกประสปการณ์ ครับ

บันทึกการเข้า
รัฐสรณ์
บุคคลทั่วไป
« ตอบ #35 เมื่อ: 17 เมษายน 2554, 13:11 »
ตอบโดยอ้างถึงข้อความอ้างถึง

เจออีกครับหมาดๆ PCB ช๊อตใน wafer  อาการเสียคือ ลูกค้าใช้ไปสักพัก 1-2 เดือน แลน เริ่มหลุดบ่อย มาบ้างไม่มาบ้าง LED หรี่ไปเรื่อยๆ แล้วก็ดับ  เปลี่ยน  Ethernet Chip หายครับ ดูได้อีก เดือนนึง  อาการเดิม   เลยมาเช็คนานขึ้นหน่อย  เอา สโคปมาจับ เวพฟอร์มดู ไม่เจอความผิดปรกติ เลย ลองใช้วิธีmin max rec ถึงบางอ้อเลยครับ มัน Distortion 0.07Vp ถอด Chip ออกเลยครับ เอา PCB ที่เป็น Ref มาวัด P to P เจอเลยครับ  เลยใช้มีดผ่าตัด เจี๋ยนลายวงจรซะ หัวท้ายเลย  อิอิ สายจั๊มป์ ข้าม ประกอบอุปกรณ์ กับ PCB ทำความสะอาด  แล้วทดสอบครับ เอาสายโพรบ มาจับดู นิ่งๆเลยครับ  รอดู 3วัน ถ้านิ่งก้อ ถือว่าใช้ได้ครับ


แลกเปลี่ยนประสปการณ์ครับ  [email protected] ยินดีรับคำชี้แนะครับ

บันทึกการเข้า
รัฐสรณ์
บุคคลทั่วไป
« ตอบ #36 เมื่อ: 17 เมษายน 2554, 13:22 »
ตอบโดยอ้างถึงข้อความอ้างถึง

แก้ไขครับ Layer ไม่ใช่ Wafer อิอิ พอดีกินเวเฟอร์ปักกิ่ง  อร่อยๆ  แหะๆ  ขโมยของลูกมาอันนึง

  อิอิ ความรู้น้อยครับ รอผู้รู้มา ต่อยอดอีกที่ครับ

บันทึกการเข้า
น้อยหน่อย
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 289



เว็บไซต์
« ตอบ #37 เมื่อ: 17 เมษายน 2554, 14:18 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ไม่แน่ใจว่าจะเกี่ยวกับอะไร
พอเสียบสายแลน ไฟแลนที่สวิทช์จะกระพริบถี่ๆมาก เหมือนมันส่งข้อมูลออกไปตลอดเวลา
ออกไป s e r v e r ได้บ้างไม่ได้บ้าง
บางครั้งทำให้ LAN ล่มทั้งวง

dreamup ใหม่ก็ไม่หาย
 Huh?

บันทึกการเข้า
รัฐสรณ์
บุคคลทั่วไป
« ตอบ #38 เมื่อ: 18 เมษายน 2554, 01:03 »
ตอบโดยอ้างถึงข้อความอ้างถึง

น่าจะลอง ping ดู ip ครับ แต่โดยส่วนตัว  เห็นควรส่งซ่อมครับ

บันทึกการเข้า
command
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 118


« ตอบ #39 เมื่อ: 18 เมษายน 2554, 09:48 »
ตอบโดยอ้างถึงข้อความอ้างถึง

อาการไฟกระพริบถี่ รัว ชิฟแลนเสียครับใช้ได้บ้าง ไม่ได้บ้างพอเปลี่ยนชิฟ ........(อาการ)หายเป็นปกติ
สำหรับเครื่องผมนะครับ

บันทึกการเข้า
หน้า: 1 [2] 3 4 5   ขึ้นบน
  ตอบ  |  พิมพ์  
 
กระโดดไป:  




Link: 711Shop.info | Thai-dreambox | อนันตารีสอร์ท | rest 66 | ลงประกาศฟรี | ขายสินค้ามือ2 | ผลบอลสด
..............

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2009, Simple Machines LLC | Thai language by ThaiSMF Valid XHTML 1.0! Valid CSS!