ThaiDreambox ::... TDB http://ThaiDreambox.bayore.net




23 พฤษภาคม 2561, 02:39 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

ยินดีต้อนรับเข้าสู่... หนึ่งทศวรรษ ThaiDreambox

 
   หน้าแรก   ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: cloud ibox3เสียงไม่ออก hdmi  (อ่าน 1087 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
chaiyo
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 59


« เมื่อ: 05 พฤษภาคม 2561, 14:58 »

cloud ibox3เสียงไม่ออกทางสายhdmiครับ มีแต่ภาพแต่ไม่มีเสียง ลองเปลี่ยนสายก็แล้วไม่หาย เอาสายไปลองเครื่องอื่นใช้ได้ ลองเปลี่ยนอิมเมจก็ไม่หาย ช่วยทีครับ
บันทึกการเข้า

Pramote
KEYTOSTAR
ร้านค้าลงทะเบียน*
*
ออนไลน์ ออนไลน์

กระทู้: 1,274


เว็บไซต์
« ตอบ #1 เมื่อ: 05 พฤษภาคม 2561, 15:53 »

ถอด  D2 D3 D4 ดูครับ   3  ตัวที่  Mainboard  ตรงหลัง Port  HDMI   (TVSDIAOD)


บันทึกการเข้า
loengnoktha
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 147


« ตอบ #2 เมื่อ: 05 พฤษภาคม 2561, 17:04 »

สอบถามท่านโมทย์ ครับ 500 เอชดี ผมก็อาการเดียวกันเปี๊ยบเลย มีคำแนะนำใหมครับ
บันทึกการเข้า
Pramote
KEYTOSTAR
ร้านค้าลงทะเบียน*
*
ออนไลน์ ออนไลน์

กระทู้: 1,274


เว็บไซต์
« ตอบ #3 เมื่อ: 05 พฤษภาคม 2561, 17:11 »

สอบถามท่านโมทย์ ครับ 500 เอชดี ผมก็อาการเดียวกันเปี๊ยบเลย มีคำแนะนำใหมครับ

Xsolo Mini3  Cloud Ibox 3  2Plus  เหมือนกันครับ    Xsolo  Mini3  ทางโรงงานถอดมาให้เลย  LOT  หลัง   ส่วน  500  HD ไม่มีข้อมูลครับ
บันทึกการเข้า
chaiyo
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 59


« ตอบ #4 เมื่อ: 05 พฤษภาคม 2561, 17:34 »

ครับเดี๋ยวลองดูครับ  แต่ใช้มาตั้งนานแล้วมันมีเสียง เพิ่งจะไม่มีเสียงไม่กี่วันเองเลยงงมาก
ส่วนอิมเมจของ Dm800Se ของคุณมวยวัดผมมีเก็บไว้ และใช้อยู่ทุกวันนี้ แต่อัพไม่เป็น
บันทึกการเข้า
chaiyo
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 59


« ตอบ #5 เมื่อ: 08 พฤษภาคม 2561, 07:02 »

พบต้นตอของปัญหาใหม่ครับ เมื่อวานลองเปลี่ยนช่องhdmiใหม่ไปhdmi2ปกติใช้hdmi1ปรากฏว่ามีเสียงครับโดยที่เครื่องยังไม่ได้ซ่อมอะไรเลย สายก็เป็นของเก่ามีเสียงครับ ช่องhdmi1เอาเครื่องอื่นเสียบสายเส้นเดียวกันมีเสียงแต่เครื่องcloud3ไม่มีครับ แก้ตรงไหนครับ Huh?
บันทึกการเข้า
Nokiax
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 769


« ตอบ #6 เมื่อ: 08 พฤษภาคม 2561, 09:12 »

พบต้นตอของปัญหาใหม่ครับ เมื่อวานลองเปลี่ยนช่องhdmiใหม่ไปhdmi2ปกติใช้hdmi1ปรากฏว่ามีเสียงครับโดยที่เครื่องยังไม่ได้ซ่อมอะไรเลย สายก็เป็นของเก่ามีเสียงครับ ช่องhdmi1เอาเครื่องอื่นเสียบสายเส้นเดียวกันมีเสียงแต่เครื่องcloud3ไม่มีครับ แก้ตรงไหนครับ Huh?

 ลองเข้าไปตั้งค่าในโหมด AV สำหรับการตั้งค่า Audio setting ---> audio source เลือกเป็น PCM , AC/DTS downmix ลองเลือกใช้กับไม่ใช้ดู  หรือเป็นที่  HDMI version ก็ได้ครับ ถ้าเสียบทีวีแล้วมีเสียงแค่พอร์ตแรก  แบบนี้อาจจะต้องเลือกสาย HDMI หลายๆแบบดู  ใช่ทีวีโซนี่หรือเปล่า?
บันทึกการเข้า
chaiyo
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 59


« ตอบ #7 เมื่อ: 08 พฤษภาคม 2561, 11:37 »

ลองดูแล้วครับตั้งค่าทั้งแบบ ac3 downmixทั้งใช้และไม่ใช้ก็ไม่ออก แต่เครื่องvu+solo2 ออกครับ เดี๋ยวลองซื้อสายhdmiที่รองรับ3d ดู ทีวีเป็นของซัมซุงตัวจอโค้งครับ
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  




Link: 711Shop.info | อนันตารีสอร์ท | ลงประกาศฟรี | ขายสินค้ามือ2 | ผลบอลสด
..............

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2009, Simple Machines LLC | Thai language by ThaiSMF Valid XHTML 1.0! Valid CSS!