ThaiDreambox ::... TDB http://ThaiDreambox.bayore.net




22 พฤษภาคม 2562, 11:59 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

ยินดีต้อนรับเข้าสู่... หนึ่งทศวรรษ ThaiDreambox
สวัสดีปีใหม่ ๒๕๖๒ ขอบคุณที่สนับสนุนบอร์ด

 
   หน้าแรก   ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  ตอบ  |  พิมพ์  
ผู้เขียน หัวข้อ: OpenBox S10 HDMI ไม่ออก  (อ่าน 3634 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
Scorpio5
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 4


« เมื่อ: 17 สิงหาคม 2557, 20:04 »
ตอบโดยอ้างถึงข้อความอ้างถึง

OpenBox S10 สัญญาณ AV ออก แต่สัญญาณ HDMI ไม่ออก ต้องซ่อมอย่างไรครับ ร้านไหนซ่อมได้บ้าง
บันทึกการเข้า

elec999
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 8


« ตอบ #1 เมื่อ: 16 กันยายน 2557, 12:15 »
ตอบโดยอ้างถึงข้อความอ้างถึง

เป็นอาการเดียวกันเลย ยังหาไม่ได้เลย คาดว่า IC เสีย หาอะไหล่ไม่ได้ รอเปลี่ยนเครื่องเลย
บันทึกการเข้า
bird_d31
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 61



« ตอบ #2 เมื่อ: 16 กันยายน 2557, 13:09 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ของผมก็เคยเป็น เนื่องถอดเข้าถอดออก ขณะเปิดเครื่องบ่อยมาก ลงเฟิมแวร์ใหม่กลับมาเหมือนเดิม ลองแลตะ
บันทึกการเข้า
elec999
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 8


« ตอบ #3 เมื่อ: 25 กันยายน 2557, 18:28 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ของผมก็เคยเป็น เนื่องถอดเข้าถอดออก ขณะเปิดเครื่องบ่อยมาก ลงเฟิมแวร์ใหม่กลับมาเหมือนเดิม ลองแลตะ
ลองลงใหม่แล้ว  แต่เหมือนเดิม เพิ่มเติมคือเมื่อเสียบ HDMI เข้าจะมีอาการ ภาพกระตุกเป็นช่วงๆ(ต่อดูจาก AV) เหมือน Port HDMI มันโหลด  ช๊อต ทำให้ภาพจะค้าง น่าจะ IC เสีย เพราะถ้าถอด port ออกภาพจะปกติ ไม่กระตุก (AV)
บันทึกการเข้า
ompron
สมาชิก VIP
***
ออนไลน์ ออนไลน์

กระทู้: 1,926


« ตอบ #4 เมื่อ: 25 กันยายน 2557, 21:16 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ลองลงใหม่แล้ว  แต่เหมือนเดิม เพิ่มเติมคือเมื่อเสียบ HDMI เข้าจะมีอาการ ภาพกระตุกเป็นช่วงๆ(ต่อดูจาก AV) เหมือน Port HDMI มันโหลด  ช๊อต ทำให้ภาพจะค้าง น่าจะ IC เสีย เพราะถ้าถอด port ออกภาพจะปกติ ไม่กระตุก (AV)
s10 ผมก็เป็น เสียบสายHDเข้าๆออกเป็นร้อยครั้ง(ลองวิชา)ตอนหลังๆภาพมามั่งไม่มามั่ง ลองเอาสเปร์น้ำยาฉีดก็okอยู่พัก ไม่ไหว ซื้อสายHDใหม่ ใช้ได้เลยยย... Cheesy Cheesy Cheesy 
บันทึกการเข้า
บอยราม2
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 484



« ตอบ #5 เมื่อ: 25 กันยายน 2557, 21:38 »
ตอบโดยอ้างถึงข้อความอ้างถึง

s10 ผมก็เป็น เสียบสายHDเข้าๆออกเป็นร้อยครั้ง(ลองวิชา)ตอนหลังๆภาพมามั่งไม่มามั่ง ลองเอาสเปร์น้ำยาฉีดก็okอยู่พัก ไม่ไหว ซื้อสายHDใหม่ ใช้ได้เลยยย... Cheesy Cheesy Cheesy 
สรุปว่าสายเสียใช่เปล่า
บันทึกการเข้า

กี่ทีกี่ครั้ง ก็ยังเหมือนเดิม
Vu+ solo2(แท้)
ksommai91
บุคคลทั่วไป
« ตอบ #6 เมื่อ: 30 มกราคม 2558, 13:49 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ลองหาสาย hdmi ผมเคยเจอคับ
บันทึกการเข้า
ss
บุคคลทั่วไป
« ตอบ #7 เมื่อ: 31 มกราคม 2558, 18:55 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Grin  ถอดเมนบอร์ด s10  มาล้างน้ำ  ตากให้แห้ง  ประกอบเข้าไปใหม่  ภาพ HDMi  ตอนนี้ภาพออก HDMI ใช้ได้สบาย   Grin
ปล.ถ้าไม่มันใจก็อย่าทำ  หาชื้อบอร์ด s10 มาเปลี่ยน
บันทึกการเข้า
superpoo
สมาชิก VIP
***
ออฟไลน์ ออฟไลน์

กระทู้: 658


« ตอบ #8 เมื่อ: 26 เมษายน 2562, 13:31 »
ตอบโดยอ้างถึงข้อความอ้างถึง

Grin  ถอดเมนบอร์ด s10  มาล้างน้ำ  ตากให้แห้ง  ประกอบเข้าไปใหม่  ภาพ HDMi  ตอนนี้ภาพออก HDMI ใช้ได้สบาย   Grin
ปล.ถ้าไม่มันใจก็อย่าทำ  หาชื้อบอร์ด s10 มาเปลี่ยน


ล้างน้ำเลย  แล้วหายด้วย  สุดยอด
บันทึกการเข้า
dean
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 10


« ตอบ #9 เมื่อ: 26 เมษายน 2562, 20:53 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ทดสอบ v8 Pro2 ใช้มาแล้ว คือ
ไม่มีปุ่มกดใดใดๆ เลย ที่ด้านหน้าของตัวเครื่อง ต้องใช้กดผ่านรีโมทอย่างเดียวเท่านั้น   เมนูการทำงานทุกอย่างเหมือนกับ v8 ทุกรุ่น

ด้านหลังไม่มีปุ่มกด เปิด-ปิด สวิสซ์ เหมือนรุ่นก่อนหน้านี้  อีกอย่างกล่องค่อนข้างเล็กและมีความบางกว่ามาก ทำด้วยพลาสติกทั้งหมด
การระบายความร้อนทำได้ไม่ดี เพราะไม่มีช่องระบายอากาศเลย  ถ้าใช้ไวไฟในตัวเครื่อง นานๆ มีความร้อนสูง จะใช้ไม่ได้ เนื่องจากสัญญาณ drop ลง หรือไม่มีสัญญาณ

การแก้ปัญหาคือ เจาะรูระบายอากาศ หรือใช้พัดลมช่วย จึงแก้ปัญหานี้ได้  ถ้าใช้ผ่าน LAN เมื่อใช้ไปนานๆ เมื่อมีความร้อนสูง อาจทำให้การส่งสัญญาณด้อยไปนิดหน่อย แต่ก็ใช้งานได้ดี
อีกอย่าง CCCAM ที่ซื้อมาด้วย  ถ้ามีมาให้   เป็น CCCAM ของทางยุโรป ไม่ใช่ของเอเซีย 

หมายเหตุ กล่องนี้เหมาะกับห้องแอร์เท่านั้น  ถ้านำไปใช้กับห้องทั่วๆไป อายุการใช้งานจะสั้นตามไปด้วย เนืองจากอุณหภูมิสูงที่ mainboard ของเครื่องเอง
บันทึกการเข้า
dean
สมาชิก~TDB
*
ออฟไลน์ ออฟไลน์

กระทู้: 10


« ตอบ #10 เมื่อ: 26 เมษายน 2562, 20:57 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ทดสอบ v8 Pro2 ใช้มาแล้ว คือ
ไม่มีปุ่มกดใดใดๆ เลย ที่ด้านหน้าของตัวเครื่อง ต้องใช้กดผ่านรีโมทอย่างเดียวเท่านั้น   เมนูการทำงานทุกอย่างเหมือนกับ v8 ทุกรุ่น

ด้านหลังไม่มีปุ่มกด เปิด-ปิด สวิสซ์ เหมือนรุ่นก่อนหน้านี้  อีกอย่างกล่องค่อนข้างเล็กและมีความบางกว่ามาก ทำด้วยพลาสติกทั้งหมด
การระบายความร้อนทำได้ไม่ดี เพราะไม่มีช่องระบายอากาศเลย  ถ้าใช้ไวไฟในตัวเครื่อง นานๆ มีความร้อนสูง จะใช้ไม่ได้ เนื่องจากสัญญาณ drop ลง หรือไม่มีสัญญาณ

การแก้ปัญหาคือ เจาะรูระบายอากาศ หรือใช้พัดลมช่วย จึงแก้ปัญหานี้ได้  ถ้าใช้ผ่าน LAN เมื่อใช้ไปนานๆ เมื่อมีความร้อนสูง อาจทำให้การส่งสัญญาณด้อยไปนิดหน่อย แต่ก็ใช้งานได้ดี
อีกอย่าง CCCAM ที่ซื้อมาด้วย  ถ้ามีมาให้   เป็น CCCAM ของทางยุโรป ไม่ใช่ของเอเซีย 

หมายเหตุ กล่องนี้เหมาะกับห้องแอร์เท่านั้น  ถ้านำไปใช้กับห้องทั่วๆไป อายุการใช้งานจะสั้นตามไปด้วย เนืองจากอุณหภูมิสูงที่ mainboard ของเครื่องเอง

ลบด้วยครับ ตอบผิดกระทู้
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  ตอบ  |  พิมพ์  
 
กระโดดไป:  




Link: 711Shop.info | อนันตารีสอร์ท | ลงประกาศฟรี | ขายสินค้ามือ2 | ผลบอลสด
..............

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2009, Simple Machines LLC | Thai language by ThaiSMF Valid XHTML 1.0! Valid CSS!